Error


Semantic MediaWiki was installed and enabled but is missing an appropriate upgrade key that matches: smw:2018-09-01.

Why Do I see this error?

Semantic MediaWiki's internal database structure has changed and requires some adjustments to be fully functional. There can be several reasons including:

How Do I fix this error?

An administrator (or any person with administrator rights) has to run either MediaWiki's update.php or Semantic MediaWiki's setupStore.php maintenance script. You may also consult the following pages for further assistance: